addressalign-toparrow-leftarrow-rightbackbellblockcalendarcameraccwchatcheckchevron-downchevron-leftchevron-rightchevron-small-downchevron-small-leftchevron-small-rightchevron-small-upchevron-upcircle-with-checkcircle-with-crosscircle-with-pluscrossdots-three-verticaleditemptyheartexporteye-with-lineeyefacebookfolderfullheartglobegmailgoogleimageimagesinstagramlinklocation-pinmagnifying-glassmailminusmoremuplabelShape 3 + Rectangle 1outlookpersonplusprice-ribbonImported LayersImported LayersImported Layersshieldstartickettrashtriangle-downtriangle-uptwitteruseryahoo

3D Atlanta User Group Message Board › Blender 2.65a Cycles & Cuda 5 support?

Blender 2.65a Cycles & Cuda 5 support?

Timothy W. L.
user 79238622
Buford, GA
Post #: 1
Does Blender 2.65a/Cycles currently support Cuda 5? I'd rather not install the latest driver if Blender/Cycles has issues with them. Just seeing if anyone has tried yet...
Powered by mvnForum

People in this
Meetup are also in:

Sign up

Meetup members, Log in

By clicking "Sign up" or "Sign up using Facebook", you confirm that you accept our Terms of Service & Privacy Policy