3D Hubs in Eindhoven Message Board › filament laat los van bed bij grotere objecten.

filament laat los van bed bij grotere objecten.

Rene M.
user 125218552
Eindhoven, NL
Post #: 1
ik heb een vraag.
Ik heb op dit moment een up! 2 plus printer.
Deze heeft altijd wel goed gewerkt, maar momenteel heb ik last van een los latend filament bij het bed.
Niet overal gelukkig, maar wel op stomme plaatsen, zodat bij grotere stukken, een gedeelte omhoog komt.

Nu heb ik het volgende al gedaan:
- Bed geleveled
- Bed gekalibreerd
- Bed met een mengsel van aceton en ABS ingestreken.

Dit helpt echter niet.

Wellicht heel brutaal, wil iemand eens bij mij wilt langskomen hiervoor?

Het komt eigenlijk alleen voor bij prints die langer duren. (Langer dan 1 uur) En bij prints waar ik meer oppervlakte voor gebruik, bijvoorbeeld 9 objecten tegelijk.

Het is vrij lastig namelijk om de up mee te nemen en op de meeting dagen, ben ik altijd verhinderd...

Ik hoop dat iemand me kan helpen, of langs kan komen bij me in Weert hiervoor...

Bedankt!

Gr. René
Guus
user 99351882
Eindhoven, NL
Post #: 4
Rene,

Heb je als eens geprobeerd om zonder koeling te printen?
En het bed op 90°C?

Guus
Rene M.
user 125218552
Eindhoven, NL
Post #: 2
Hoi Guus,

momenteel lijkt het weer allemaal in orde. Alleen aan de randen laat het nog een beetje los en je hoort mijn printer nu wat trillen op de kast. Maar het werkt allemaal.

Mocht het toch nog een probleem worden in de toekomst, dan meld ik me weer.

Gr. René
Powered by mvnForum

People in this
Meetup are also in:

Sign up

Meetup members, Log in

By clicking "Sign up" or "Sign up using Facebook", you confirm that you accept our Terms of Service & Privacy Policy