CHANDLER - Arizona WordPress Group

Join or login to comment.

  • AA S.

    Great Meetup...lot of tidbits of information

    August 16, 2014

  • Amanda L.

    I wish I could go, but it's curriculum night at my sons school. But I thought here would be a good place for me to find someone who could help me with design and SEO? I'm learning slowly on my own, but there's a lot to learn and blog about

    1 · August 13, 2014

  • Debbie

    This will be my first time to this meeting. What is the subject? Do we need to bring a laptop or are their extras to share?

    August 9, 2014

    • Carol S.

      We don't have laptops to loan to others. The meetup is run by a group of volunteers so everyone brings their own laptop. Having said that, we will also project the presentation so if you don't have a laptop to use, it isn't the end of the world. :-) Welcome, look forward to meeting you!

      1 · August 9, 2014

    • Debbie

      I won't be able to attend after all. Hope will be able to at the next meeting.

      August 13, 2014

  • Raquel L.

    aww, dang... ;)

    August 13, 2014

  • Marissa L.

    Looking forward to meeting you all and learning how to make changes to my WP site without having to depend on someone else all the time. :)

    August 11, 2014

  • George L.

    After Sucuri showed my site got over 16,000 login attempts overnight, I wrote this: Protect Yourself from Brute Force Login Attacks http://computerhelp.glerner.com/2014-protect-yourself-from-brute-force-login-attacks/
    (I'd been wanting to see one, now I can turn on the login limiter in iThemes Security.)

    August 10, 2014

  • Lori

    Hi All! Looks like it is time to update WP version to 3.9.2... security release: http://wordpress.org/news/2014/08/wordpress-3-9-2/

    1 · August 6, 2014

    • Suzanne L

      What's really cool, is that WordPress coordinated their update with Drupal. Just shows a lot of class.

      http://goo.gl/h2qiq5­

      This was an issue within PHP itself. Where is Joomla? ;-)

      August 6, 2014

    • Brad R.

      Where is Joomla! ? It is ahead. WP requires PHP 5.2.4 or greater. Joomla!,[masked] or greater.

      August 6, 2014

26 went

Our Sponsors

  • Gangplank

    Thank you to Gangplank for allowing us to use their meeting space.

  • WP Engine

    Premium Managed WordPress Hosting

  • Headway Themes

    Thank you to Headway Themes for assistance with meeting space

  • Skyhook Internet Marketing

    Special thanks to Skyhook for sponsoring the AZ WordPress Birthday Party

  • Rock It Boot Camp

    Technology-based training programs to meet the needs of employers.

People in this
Meetup are also in:

Create your own Meetup Group

Get started Learn more
Allison

Meetup has allowed me to meet people I wouldn't have met naturally - they're totally different than me.

Allison, started Women's Adventure Travel

Sign up

Meetup members, Log in

By clicking "Sign up" or "Sign up using Facebook", you confirm that you accept our Terms of Service & Privacy Policy