addressalign-toparrow-leftarrow-rightbackbellblockcalendarcameraccwcheckchevron-downchevron-leftchevron-rightchevron-small-downchevron-small-leftchevron-small-rightchevron-small-upchevron-upcircle-with-checkcircle-with-crosscircle-with-pluscrossdots-three-verticaleditemptyheartexporteye-with-lineeyefacebookfolderfullheartglobegmailgooglegroupsimageimagesinstagramlinklocation-pinm-swarmSearchmailmessagesminusmoremuplabelShape 3 + Rectangle 1outlookpersonJoin Group on CardStartprice-ribbonImported LayersImported LayersImported Layersshieldstartickettrashtriangle-downtriangle-uptwitteruseryahoo

Arizona WordPress Group Message Board › Site title and Tagline in "General Description" on Dashboard

Site title and Tagline in "General Description" on Dashboard

Closed to new replies

Carol S.
CarolStambaugh
Group Organizer
Phoenix, AZ
Post #: 14
I have a site that I am trying to post to facebook as a link. When I post the link, FB automatically pulls in these two fields into the post: "site title" | "tagline". It was then that I realized that I forgot to change my site title and tagline. :-) So I went back to the general settings and made those changes.

Oddly, the tagline took, but the site title didn't. In the Settings on WP, the site title and tagline are correct, but when I try and post the link to fb, the automatic facebook text is pulling from the old site title despite the fact I have changed it. I've cleared cache and tried multiple browsers so that isn't it. And the very odd thing is that fb recognizes my new tagline, it is only my site title that it is still pulling the old one.

The only think I can think of is that somehow the general settings are not "talking" to my files behind. Can someone tell me which directory this site name pulls from so that I can go look in the directory itself?

Any other advice is appreciated as well.

Thanks so much,

Carol
Carol S.
CarolStambaugh
Group Organizer
Phoenix, AZ
Post #: 15
Just talked to Chuck and he advised that it was a likely a facebook issue. I went into facebook developer tools and searched for a debugger. I then entered the url of the "offending" website into the url. When I did this, it actually forced facebook the cache.

It worked!!!!!!! Thanks Chuck. Case closed.
Powered by mvnForum

Our Sponsors

  • Gangplank

    Thank you to Gangplank for allowing us to use their meeting space.

  • WP Engine

    Premium Managed WordPress Hosting

  • Headway Themes

    Thank you to Headway Themes for assistance with meeting space

  • Skyhook Internet Marketing

    Special thanks to Skyhook for sponsoring the AZ WordPress Birthday Party

  • Rock It Boot Camp

    Technology-based training programs to meet the needs of employers.

People in this
Meetup are also in:

Sign up

Meetup members, Log in

By clicking "Sign up" or "Sign up using Facebook", you confirm that you accept our Terms of Service & Privacy Policy