Austin Motion Graphics Meetup Message Board › Problem rendering 3D animation to video

Problem rendering 3D animation to video

Carol G.
CarolGunn
Austin, TX
Post #: 1
Trying to render a small but high quality version of a 3-second 3D animation to video (using QuickTime, Medium Animation quality) in CS6, running OSX.7.4. On the Ray-Traced Draft setting, it renders to video just fine. But on the Ray-Traced Final setting, less than 1 second renders, then I get "Could not complete your request because of a program error". A partial video file is created where I see my animated object, originally very colorful, has now turned solid black. When i go back to my PSD file after this error, I see my colorful object, but when I hit Play, the object appears black. It is not a hardware or RAM issue. I've troubleshot this problem down to this file, and further, to this one object in this file (it renders fine when i delete the object.) The object is a 3D postcard made from an imported layer that measures 1920 x 720 pixels at 72 ppi. I have deleted it, reimported the original art and recreated the 3D postcard with slightly different movement--same thing. Is the movement too extreme? Would more keyframes help? I have 3 keyframes on the 3D Scene Position timeline which (3 seconds at 15 fps)--the starting position which is out of the frame, then it moves it to the center keyframe where it rotates 60° to fill the width of the document at the final keyframe. Any help would be greatly appreciated!
Powered by mvnForum

This Meetup is community funded

$2.00/month

Member dues are used to:
  • Cover Meetup costs
  • Have a reserve fund
  • Provide supplies or equipment
  • Improve Meetups

Voluntary

Members are not required to pay dues, but are encouraged to chip in.

Cancel dues at any time.

Dues are billed each month.

Our Sponsors

People in this
Meetup are also in:

Sign up

Meetup members, Log in

By clicking "Sign up" or "Sign up using Facebook", you confirm that you accept our Terms of Service & Privacy Policy