Re: [ruby-81] Rails 1.2.6 and 2.x co-existing on a Windows box?

From: Chad W.
Sent on: Monday, April 21, 2008 10:27 PM
On Mon, Apr 21, 2008 at 8:37 PM, Jon Seidel <[address removed]> wrote:
> The new (2.0.2) apps was a pilot error...
>
>  Turns out that I had at one time hardwired my Rails gem version in the
>  environment variables, when I was doing some testing.  Removed that, and now
>  it works fine.

Yes, in the 2.x boot.rb, setting RAILS_GEM_VERSION via an environment
var will override any other version set in the rails environment file.

Glad it works now.

-- Chad

Our Sponsors

People in this
Meetup are also in:

Sign up

Meetup members, Log in

By clicking "Sign up" or "Sign up using Facebook", you confirm that you accept our Terms of Service & Privacy Policy