Fwd: Update on Wordpress Hackings -Timthumb

From: angela
Sent on: Wednesday, May 9, 2012 9:27 PM

Hi Everyone,

I just want to update you on the recent hacks on Wordpress. Many of you know that most of my sites were hacked. I want to spare you the stress, panic, and fear of potentially losing your clients, reputation, and more.

I recently found out that there is a vulnerability on Tim Thumb - hackers are getting in and placing malicious scripts on the index.php files.

Your hosting company may temporarily fix and restore your site, but the code can be elsewhere and your site will get hacked again, as it did to all of my sites.

Luckily, I was referred to www.codegarage.com. Code Garage went in and scanned all 500k files and removed all of the malicious code. I didn't have to delete all of my files or shut down any of the sites.

Here is the download for the plugin:

http://codegarage.com/blog/2011/09/wordpress-timthumb-vulnerability-scanner-plugin/?=@seochick


Once you install it, you have to go to "tools", then run a scan. It will show the vulnerable tim thumb files, and you just update those. This plugin will update the security to Timthumb.

Please share with your friends, colleagues, and business partners, as this has saved me so much time, and frustration.

Please feel to reach out to me if you have any questions!!

Angela

Our Sponsors

People in this
Meetup are also in:

Sign up

Meetup members, Log in

By clicking "Sign up" or "Sign up using Facebook", you confirm that you accept our Terms of Service & Privacy Policy