addressalign-toparrow-leftarrow-rightbackbellblockcalendarcameraccwcheckchevron-downchevron-leftchevron-rightchevron-small-downchevron-small-leftchevron-small-rightchevron-small-upchevron-upcircle-with-checkcircle-with-crosscircle-with-pluscrossdots-three-verticaleditemptyheartexporteye-with-lineeyefacebookfolderfullheartglobegmailgooglegroupsimageimagesinstagramlinklocation-pinm-swarmSearchmailmessagesminusmoremuplabelShape 3 + Rectangle 1outlookpersonJoin Group on CardStartprice-ribbonImported LayersImported LayersImported Layersshieldstartickettrashtriangle-downtriangle-uptwitteruseryahoo

Hybride Mobile Paris : Cordova, PhoneGap, react-native... Message Board › phoneGap Help/suggestion

phoneGap Help/suggestion

A former member
Post #: 2
Hi guys,

I just want to start with phoneGap for IOS and need to ask you experts a question. Looking at the requirements it needs Mac OS X Lion (10.7) I have a leopard 10.6.8. Does that mean I can not use phoneGap on my computer?
Any help or suggestion would be very nice

Merci
Thomas B.
tbassetto
Oslo, NO
Post #: 3
Hi,

Indeed, the doc says that PhoneGap 1.7.0 requires Mac OS X Lion (10.7). I'm surprised because several coworkers are still using Snow Leopard, so you should just give it a try ;)

Cheers,
Thomas
Powered by mvnForum

People in this
Meetup are also in:

Sign up

Meetup members, Log in

By clicking "Sign up" or "Sign up using Facebook", you confirm that you accept our Terms of Service & Privacy Policy