addressalign-toparrow-leftarrow-rightbackbellblockcalendarcameraccwcheckchevron-downchevron-leftchevron-rightchevron-small-downchevron-small-leftchevron-small-rightchevron-small-upchevron-upcircle-with-checkcircle-with-crosscircle-with-pluscontroller-playcrossdots-three-verticaleditemptyheartexporteye-with-lineeyefacebookfolderfullheartglobegmailgooglegroupshelp-with-circleimageimagesinstagramFill 1light-bulblinklocation-pinm-swarmSearchmailmessagesminusmoremuplabelShape 3 + Rectangle 1ShapeoutlookpersonJoin Group on CardStartprice-ribbonprintShapeShapeShapeShapeImported LayersImported LayersImported Layersshieldstartickettrashtriangle-downtriangle-uptwitteruserwarningyahoo

WordPress NYC Meetup Group Message Board ANNOUNCEMENTS › Wordpress Security Alerts

Wordpress Security Alerts

This message board is read-only.

A former member
Hopefully you're all staying up to date on the latest WP versions (2.0.10 and 2.1.3 atm), but there have been a rash of plugin-specific issues being uncovered lately so I thought I'd send out the word on a few popular ones.

Users of any of the following plugins will want to update to the latest (in some cases beta) versions: WordTube, WP-Tables, and MyGallery. The exploits have been publicly published for these three over the past couple days so if you use them and you're indexed by Google, you have a decent chance of someone randomly targeting your blog for some hacking.

Anyone else get frustrated trying to keep up with WP plugins? There have been many update systems proposed, tried, and discarded... none have been successfully implemented for any length of time. All the time spent updating can be extremely frustrating when one wants to focus on content. Feel free to share your thoughts, rant, cheer for the NY Rangers, whatever you like.

More from me soon. Be safe...

Ja

The New York City WordPress Meetup Group
Powered by mvnForum

Sign up

Meetup members, Log in

By clicking "Sign up" or "Sign up using Facebook", you confirm that you accept our Terms of Service & Privacy Policy