Re: [opensource-91] an issue with k2 and jce

From: Paul P.
Sent on: Monday, February 20, 2012 11:24 AM
Michelle,

This may be an issue with the version JCE and certain browsers.  You should find out which version of JCE they upgraded to.  The latest is 2.0.21.

Certain browsers - IE 9 and Firefox 9 have / had issues with the edit window being blank.  It actually sometimes flashes the content as if in a code (not WYSIWYG) window, but the end result is just a blank edit window.  If they are using Firefox 9 they should upgrade that to Firefox 10 which appears to solve the problem.  The newer versions of JCE I believe have resolved the issue with IE 9.


On Feb 20, 2012, at 11:02 AM, Michelle Johnston wrote:

Im volunteering with a camp for diabled kids and rebuilding their site for them, however at the moment they are on 1.5 and until i build them a new site its where they are staying lol but I got a panicked email from them that they upgraded jce last night and now k2 is showing them only a blank screen when they try to edit,  they tried going back to mce but it was the same, any ideas?
 
Michelle Johnston




--
Please Note: If you hit "REPLY", your message will be sent to everyone on this mailing list ([address removed])
This message was sent by Michelle Johnston ([address removed]) from Joomla! User Group Atlanta.
To learn more about Michelle Johnston, visit his/her member profile
Set my mailing list to email me As they are sent | In one daily email | Don't send me mailing list messages

Meetup, PO Box 4668 #37895 New York, New York[masked] | [address removed]

Our Sponsors

People in this
Meetup are also in:

Sign up

Meetup members, Log in

By clicking "Sign up" or "Sign up using Facebook", you confirm that you accept our Terms of Service & Privacy Policy