addressalign-toparrow-leftarrow-rightbackbellblockcalendarcameraccwchatcheckchevron-downchevron-leftchevron-rightchevron-small-downchevron-small-leftchevron-small-rightchevron-small-upchevron-upcircle-with-checkcircle-with-crosscircle-with-pluscrosseditemptyheartfacebookfolderfullheartglobegmailgoogleimagesinstagramlinklocation-pinmagnifying-glassmailminusmoremuplabelShape 3 + Rectangle 1outlookpersonplusprice-ribbonImported LayersImported LayersImported Layersshieldstartickettrashtriangle-downtriangle-uptwitteruseryahoo

Joomla! User Group Atlanta Message Board › a bit frustrating...

a bit frustrating...

A former member
Post #: 1
i'm working with AllVideosReloaded to link youtube,vimeo,etc sites... i.e., <p>{youtube}Ftsmt9gs3LQ{/youtube}<­/p>
but when i go to view it, it's showing up with this stupid bright red box saying "adobe flash player not installed or lower than 9.0.115"... BUT, i know that I have the current version of flash... i'm working off a macbook pro running on lion... i've viewed it in safari, chrome, and firefox... all the same issue...
HELP!
A former member
Post #: 2
grr... <p><p/> how a little stupid css ruins my day...
AVR is not to blame this time.
John S.
user 11323210
Tiger, GA
Post #: 6
Ty,

Send me the url and let me take a look at it.

John Stevenson
Concepts Atlanta Design
404-729-2984
www.conceptsatlantadesign.com
Powered by mvnForum

Our Sponsors

People in this
Meetup are also in:

Sign up

Meetup members, Log in

By clicking "Sign up" or "Sign up using Facebook", you confirm that you accept our Terms of Service & Privacy Policy