align-toparrow-leftarrow-rightbackbellblockcalendarcamerachatcheckchevron-downchevron-leftchevron-rightchevron-small-downchevron-small-leftchevron-small-rightchevron-small-upchevron-upcircle-with-crosscrosseditfacebookglobegoogleimagesinstagramlocation-pinmagnifying-glassmailmoremuplabelShape 3 + Rectangle 1outlookpersonplusImported LayersImported LayersImported Layersshieldstartwitteryahoo

BlackBerry Developers Group Argentina Message Board Desarrollo BB10 › BB10 - ICONO DE BATERIA ROJO

BB10 - ICONO DE BATERIA ROJO

Alberto E P.
user 57600362
Buenos Aires, AR
Post #: 98
gente:
bueno, con esta actualizacion todavia no se resolvio un problema viejo ...

la cosa era asi, despues de apagar el celu, al primer boteo ... la bateria aparece descargada...
pero si se reinicia ... despues del 2do boteo la bateria vuelve a su estado normal ...

fOTOS

este problema ahora en la nueva version se agravo
ahora despues de apagar el telefono, aparece un icono rojo de bateria agotada en el primer boteo
Y NO HAY MODO DE SALIR DE AHI ...

bueno - si hay una forma ... pero tiene un truco ...
hay que ESPERAR 3 minutos antes de aplicar la solucion ...
si se hace enceguida ... no da resultado ...
ASI DE SIMPLE ...

para que no haya dudas ... grabe 2 videos ...
el primero generando el problema ...

el segundo realizando la solucion ...
en que consiste ademas de esperar... en lo que vengo diciendo desde siempre ...
APRETAR VOL+ JUNTO CON VOL-
tambien van a ver que desenchufo el conector USB ... ( no es el cargador es el cable de datos)

pero no hay diferencia, a mi me dio resultado siempre con los dos ...

pero justo cuando grabe el video, descubri tambien que al cargador en esta prueba no lo reconocia
( el icono de bateria cargando no reaccionaba)
en cambio con el USB SI ...

bueno, a los bifes ... les dejo los videos...

VIDEO DEL PROBLEMA - BATTERY DRAIN

VIDEO DE LA SOLUCION - DEBRICK

Atte

AP
Ronnie Samuel N.
user 13891952
Acapulco, MX
Post #: 56
Pues por más que le busqué no pude solucionarlo con este método... lo bueno es que ésta última versión 10.0.09.2320 ya lo corrige!!!

Al terminar de actualizar el dispositivo quedó con el led encendido en verde, pulsé el botón superior del dispositivo y mostró el icono de CARGANDO, no pude evitar gritar de felicidad.. jajaja

Una vez que vi esto, lo desconecté del USB y lo conecté inmediatamente al cargador de corriente, fue entonces cuando el dispositivo se encendió!!!

Ahora si, como niño con juguete nuevo! jejeje
Powered by mvnForum

People in this
Meetup are also in:

Sign up

Meetup members, Log in

By clicking "Sign up" or "Sign up using Facebook", you confirm that you accept our Terms of Service & Privacy Policy