PHP 5.3 PDO_OCI

From: Michael
Sent on: Friday, August 27, 2010 3:01 PM
  Hej alle sammen

Vi har nogle problemer ude p? arbejdet med at quote funktionen 
(http://www.php.ne...­) i PDO ikke virker med OCI 
driveren.

Er der nogle andre der har haft lignende problemer eller p? anden m?de 
kan sige noget klogt? Det fungerer fint p? vores gamle server, der k?rer 
php 5.2.

Den nye maskine er en Debian der k?rer stable. PHP 5.3 er installeret 
ved at skifte apt-sources til testing, installere php og derefeter 
skifte tilbage til stable igen.
PDO_OCI er installeret via PECL. Det hele virker p? n?r quote funktionen.

Mvh
Michael

Our Sponsors

  • Eye4web

    Lokation + drinks & snacks

People in this
Meetup are also in:

Sign up

Meetup members, Log in

By clicking "Sign up" or "Sign up using Facebook", you confirm that you accept our Terms of Service & Privacy Policy