LowPro updated for Firefox 3.5

From: user 9089956
Sent on: Thursday, July 2, 2009 6:39 PM
Hi 

During the summer heat, Mozilla has launched Firefox 3.5.

It turned out that LowPro had some compatibility issues with Firefox 3.5 ... but they have been fixed.


If you're using LowPro you should upgrade TODAY, as your scripts WILL fail in Firefox 3.5


/Morgan

Log in

Not registered with us yet?

Sign up

Meetup members, Log in

By clicking "Sign up" or "Sign up using Facebook", you confirm that you accept our Terms of Service & Privacy Policy