add-memberalign-toparrow-leftarrow-rightbellblockcalendarcamerachatchevron-leftchevron-rightchevron-small-downchevron-upcircle-with-crosscomposecrossfacebookflagfolderglobegoogleimagesinstagramkeylocation-pinmedalmoremuplabelShape 3 + Rectangle 1pagepersonpluspollsImported LayersImported LayersImported LayersshieldstartwitterwinbackClosewinbackCompletewinbackDiscountyahoo

Google Developer Group - Washington DC (GDG-DC) Message Board › Braille and Manifest minimum sdk Declaration

Braille and Manifest minimum sdk Declaration

Gina J.
user 35126602
Chantilly, VA
Post #: 1
Hi All,

Question? I need to develop an app that uses Braille and all the other accessibility features such as gestures, talkback, and etc. I know braille became feasible in 4.1 (Jelly Bean). If I define in the manifest file the minimum sdk to be 2.3 (Gingerbread) will that cause my app to die since the Braille api is not available below 4.1? If it does die can I code it to gracefully inform the user that Braille feature is not feasible with their phone, but still allow them to use the other features on the app? Or is it because I am using the Braille api that the minimum sdk in the manifest must be 4.1. I am very new to Java and Android. I would greatly appreciate any input. Thanks.
Powered by mvnForum

People in this
Meetup are also in:

Sign up

Meetup members, Log in

By clicking "Sign up" or "Sign up using Facebook", you confirm that you accept our Terms of Service & Privacy Policy