addressalign-toparrow-leftarrow-rightbackbellblockcalendarcameraccwchatcheckchevron-downchevron-leftchevron-rightchevron-small-downchevron-small-leftchevron-small-rightchevron-small-upchevron-upcircle-with-checkcircle-with-crosscircle-with-pluscrossdots-three-verticaleditemptyheartexporteye-with-lineeyefacebookfolderfullheartglobegmailgoogleimageimagesinstagramlinklocation-pinmagnifying-glassmailminusmoremuplabelShape 3 + Rectangle 1outlookpersonplusprice-ribbonImported LayersImported LayersImported Layersshieldstartickettrashtriangle-downtriangle-uptwitteruseryahoo

Re: [webdesign-461] a little testing help request

From: Jennifer G.
Sent on: Wednesday, July 11, 2012 4:06 PM
preston - thank you. totally appreciate it, let me know if i can ever assist. the chatham property is amazing. with some luminescent concrete products used there as well. phenomenal.

steve - thank you. i have no idea if they turn off their computers at night or not. good question. i will ask. and yes, i've asked them if their IT staff have made some changes as well...still waiting on a few answers. thank you tons for that. real helpful. hope to see you soon. let me know if i can help you ever. :)

jenn

On Wed, Jul 11, 2012 at 3:41 PM, Steve Wyant <[address removed]> wrote:
It works fine in FF 13 on Mac 10.6.8. 

I tested it with javascript turned off, and of course, they no longer work. Could it be they turned off javascript in their browser? At first I thought perhaps if jquery were being loaded through google or another external location, that it might not be loading correctly because of some firewall security on their end, but I see all scripts are being loaded locally. So, I'm guessing javascript on their browser. Did they restart their computer?

Thanks,
Steve
- - -
Oommff Digital Media
http://oommff.com
[masked]
[address removed]




On Jul 11, 2012, at 2:55 PM, Jennifer Gress wrote:

hi fellow joomla folks,

i am working on a site trc.lumilumiballs.com. on it are a ton of galleries. all of the sudden "poof" one afternoon, the client can't get the lightboxes to come up on (some of) the galleries. it works perfect for me in all browsers. it works perfect for the other kid that working on the site content in all browsers. it works perfect for my best friend in southern cali in ff.

i think it's them...and their network or caching or something. i've requested they clear their cache 3 times.

anyways, i was wondering if a few of you wouldn't mind checking a couple of specific galleries?? and let me know if you got them to work?

try this url: http://trc.lumilumiballs.com/concrete-applications/decorative-concrete-fire-pits

it's a category blog menu item...so, that first article "Ingram" and the second "Scher Patio and Firepit" - do those galleries (the little thumbnails below the image that's 350px wide) open a lightbox and let you see them bigger?

your quick few minutes of help is greatly appreciated! i'll do the same for you to check something if ever you need it too.

thanks in advance,
jenn :0





--
Please Note: If you hit "REPLY", your message will be sent to everyone on this mailing list ([address removed])
This message was sent by Jennifer Gress ([address removed]) from The Bay Area Joomla Users Group.
To learn more about Jennifer Gress, visit his/her member profile





--
Please Note: If you hit "REPLY", your message will be sent to everyone on this mailing list ([address removed])
This message was sent by Steve Wyant ([address removed]) from The Bay Area Joomla Users Group.
To learn more about Steve Wyant, visit his/her member profile

Our Sponsors

  • Motta Industries

    Greg sponsors the group with San Leandro meeting location

  • WSI Connect

    May 2016 Presenter: Luke Middendorf, SEO & Digital Marketing

  • Jenn Gress' Book!

    This is a great book for beginners or designer/developer clients.

People in this
Meetup are also in:

Sign up

Meetup members, Log in

By clicking "Sign up" or "Sign up using Facebook", you confirm that you accept our Terms of Service & Privacy Policy