add-memberalign-toparrow-leftarrow-rightbellblockcalendarcamerachatchevron-leftchevron-rightchevron-small-downchevron-upcircle-with-crosscomposecrossfacebookflagfolderglobegoogleimagesinstagramkeylocation-pinmedalmoremuplabelShape 3 + Rectangle 1pagepersonpluspollsImported LayersImported LayersImported LayersshieldstartwitterwinbackClosewinbackCompletewinbackDiscountyahoo

Rails 3.0 for Newbies Installation Instruction Update

From: Bala P.
Sent on: Wednesday, July 7, 2010 1:58 PM

Please note:

 Ruby 1.9.1 is not compatible with Rails 3.0
Beta 4, install Ruby 1.9.2 RC1 instead.

Here's a couple of links about it:
See the blue note on:
says "Ruby 1.9.1 is not usable because it outright segfaults on
Rails 3.0, so if you want to use Rails 3 with 1.9.x jump on
1.9.2 for smooth sailing."

Also this bug on the rails lighthouse bug tracker:

Thanks to Jake Kerr for pointing this out.


Our Sponsors

People in this
Meetup are also in:

Sign up

Meetup members, Log in

By clicking "Sign up" or "Sign up using Facebook", you confirm that you accept our Terms of Service & Privacy Policy