addressalign-toparrow-leftarrow-rightbackbellblockcalendarcameraccwcheckchevron-downchevron-leftchevron-rightchevron-small-downchevron-small-leftchevron-small-rightchevron-small-upchevron-upcircle-with-checkcircle-with-crosscircle-with-pluscontroller-playcrossdots-three-verticaleditemptyheartexporteye-with-lineeyefacebookfolderfullheartglobegmailgooglegroupshelp-with-circleimageimagesinstagramFill 1launch-new-window--smalllight-bulblinklocation-pinm-swarmSearchmailmessagesminusmoremuplabelShape 3 + Rectangle 1ShapeoutlookpersonJoin Group on CardStartprice-ribbonprintShapeShapeShapeShapeImported LayersImported LayersImported Layersshieldstartickettrashtriangle-downtriangle-uptwitteruserwarningyahoo

Re: [houston-php] session_start() issues

From: Jonny N.
Sent on: Wednesday, August 25, 2010 8:35 PM
session_start() is the first thing in my application. That what puzzle me. It also happen over and over again.

On Wed, Aug 25, 2010 at 7:12 PM, Eddie <[address removed]> wrote:
Session_start() creates a new session, which will naturally erase any form values. You should start your session first, then save the values in your form.

Edward F. Prislac
Multimedia Specialist
Infodat International, Inc. | 9990 Richmond Ave, Suite 250N | Houston, TX 77042
Phone:[masked] x14 | Mobile:[masked] | Fax:[masked]
www.infodatinc.com


From: Jonny Nguyen <[address removed]>
Sender: [address removed]
Date: Wed, 25 Aug[masked]:29:09 -0400
To: <[address removed]>
ReplyTo: [address removed]
Subject: [houston-php] session_start() issues

I experience a strange behavior with session_start().

My browser back button is not working correctly when i use the session_start(); It loads the previous page but non of the form values gets loaded. it comes up as a new request.
I have a form validation that will use the parent.history.back() if it fails. this validation works fine when i don't use the session_start().? when I do use the session_start() it will just reset all the values in the form. I have tested this in IE and in Firefox and get the same behaviors.

I have look far and near and have not been able to find anything useful.

please let me know you have encounter this issue in the past.

thanks in advance

Jonny




--
Please Note: If you hit "REPLY", your message will be sent to everyone on this mailing list ([address removed])
This message was sent by Jonny Nguyen ([address removed]) from Houston PHP Users Group.
To learn more about Jonny Nguyen, visit his/her member profile
To unsubscribe or to update your mailing list settings, click here

Meetup, PO Box 4668 #37895 New York, New York[masked] | [address removed]



--
Please Note: If you hit "REPLY", your message will be sent to everyone on this mailing list ([address removed])
This message was sent by Eddie ([address removed]) from Houston PHP Users Group.
To learn more about Eddie, visit his/her member profile

To unsubscribe or to update your mailing list settings, click here

Meetup, PO Box 4668 #37895 New York, New York[masked] | [address removed]

Our Sponsors

People in this
Meetup are also in:

Sign up

Meetup members, Log in

By clicking "Sign up" or "Sign up using Facebook", you confirm that you accept our Terms of Service & Privacy Policy