addressalign-toparrow-leftarrow-rightbackbellblockcalendarcameraccwcheckchevron-downchevron-leftchevron-rightchevron-small-downchevron-small-leftchevron-small-rightchevron-small-upchevron-upcircle-with-checkcircle-with-crosscircle-with-pluscontroller-playcrossdots-three-verticaleditemptyheartexporteye-with-lineeyefacebookfolderfullheartglobegmailgooglegroupshelp-with-circleimageimagesinstagramFill 1launch-new-window--smalllight-bulblinklocation-pinm-swarmSearchmailmessagesminusmoremuplabelShape 3 + Rectangle 1ShapeoutlookpersonJoin Group on CardStartprice-ribbonprintShapeShapeShapeShapeImported LayersImported LayersImported Layersshieldstartickettrashtriangle-downtriangle-uptwitteruserwarningyahoo

The Chelmsford Linux Meetup Group Message Board › Wifi connectivity - issue solved

Wifi connectivity - issue solved

Mark
M_Buell
Harvard, MA
Post #: 3
Thanks to the discovery of the garbage characters in the essid at the last meetup, I have resolved my wifi issue. A quick google on "ubuntu wifi essid garbage characters" got me this and other stuff:
network manager bug

We tried connecting to the wifi using the CLI at the meetup, so a reasonable next step to me seemed to be to uninstall network-manager and wicd. I did this, and could not figure out how to get wpa-supplicant and everything running to log in to my home wifi. Easier to reinstall and try that route. I reinstalled wicd, not network-manager as the links seemed to be pointing fingers at network-manager.

Using wicd, connection was successful at home (wpa security). I went to the library (unsecured) - successful. I went to the Java Room and tried there - successful.

Resolved.
Thanks!
Powered by mvnForum

People in this
Meetup are also in:

Sign up

Meetup members, Log in

By clicking "Sign up" or "Sign up using Facebook", you confirm that you accept our Terms of Service & Privacy Policy