addressalign-toparrow-leftarrow-rightbackbellblockcalendarcameraccwcheckchevron-downchevron-leftchevron-rightchevron-small-downchevron-small-leftchevron-small-rightchevron-small-upchevron-upcircle-with-checkcircle-with-crosscircle-with-pluscontroller-playcrossdots-three-verticaleditemptyheartexporteye-with-lineeyefacebookfolderfullheartglobe--smallglobegmailgooglegroupshelp-with-circleimageimagesinstagramFill 1launch-new-window--smalllight-bulblinklocation-pinm-swarmSearchmailmessagesminusmoremuplabelShape 3 + Rectangle 1ShapeoutlookpersonJoin Group on CardStartprice-ribbonprintShapeShapeShapeShapeImported LayersImported LayersImported Layersshieldstartickettrashtriangle-downtriangle-uptwitteruserwarningyahoo

NYC Web Design Meetup Message Board › Can anyone help with Joomla?

Can anyone help with Joomla?

Samuel P
user 2646347
Kew Gardens, NY
Post #: 5
Hello,

I'm new to web design. I have created one site so far in Joomla. I am trying to create my second site in Joomla. However, I accidentally deleted my admin account in MySQL. Now, when I try to create a site, I get this error message:

Unable to connect to the database:Could not connect to MySQL

I'm sure it's just a permissions issue. I have spent hours on Joomla forums, but I have had no luck so far. Can anyone point me in the right direction? I would even be willing to pay someone to show me what I'm doing wrong. Thank you.

Sam
A former member
Post #: 1
Hi Sam,

Glad to hear you're checking out Joomla -- I do a lot of work with Joomla and think it's great.

From what you described, it sounds like your site can't connect to the database, probably because you have deleted the mysql username/password that it was using to connect. The way to get around this is to create a new database user in your host cpanel, and connect it to the database. Then, find your configuration.php file in the Joomla install and update it with the new username/password for the database.

Feel free to send me an email if you need help. This should be a quick fix, nothing that you need pay for.

Best,

Ben
Samuel P
user 2646347
Kew Gardens, NY
Post #: 6
Ben,

Thanks for you help. I ended up just deleting MAMP. Then I reinstalled it. That did the trick. Hope to see you tonight at the meetup!

Samuel
Powered by mvnForum

Our Sponsors

  • RubensteinTech

    Partners with leading creative firms to build websites and software.

  • Noble Desktop

    The leader in web design and dev training provides our meeting venue!

People in this
Meetup are also in:

Sign up

Meetup members, Log in

By clicking "Sign up" or "Sign up using Facebook", you confirm that you accept our Terms of Service & Privacy Policy