addressalign-toparrow-leftarrow-rightbackbellblockcalendarcameraccwcheckchevron-downchevron-leftchevron-rightchevron-small-downchevron-small-leftchevron-small-rightchevron-small-upchevron-upcircle-with-checkcircle-with-crosscircle-with-pluscrossdots-three-verticaleditemptyheartexporteye-with-lineeyefacebookfolderfullheartglobegmailgooglegroupshelp-with-circleimageimagesinstagramlinklocation-pinm-swarmSearchmailmessagesminusmoremuplabelShape 3 + Rectangle 1ShapeoutlookpersonJoin Group on CardStartprice-ribbonShapeShapeShapeShapeImported LayersImported LayersImported Layersshieldstartickettrashtriangle-downtriangle-uptwitteruserwarningyahoo

Re: [opensource-62] mobile network question

From: Jeff B.
Sent on: Monday, July 15, 2013 9:49 AM
Sorry, correction on the 2nd APN:
epc.tmobile.com

Both of those are off my phone which I had to manually setup following hard to find docs on T-Mobiles website.  (got a LG Optimus PRO which is currently ATT exclusive for sales...)


On Mon, Jul 15, 2013 at 9:46 AM, Jeff Burns <[address removed]> wrote:
The APN's are:
fast.t-mobile.com  is the "4G" and LTE
epc.t-mobile.com  is just "4G"


On Mon, Jul 15, 2013 at 8:59 AM, mowgli <[address removed]> wrote:

Yes confused. But hopeful too from johns reply.

I get the 2g/edge on phone fine. So APN cud b the issue? Thought phones just pick that up automatically. Must hunt down tmo APN. Or is it a specific 4g hspa+ tmo APN?

PS Thanx guys for all this edumacation.





--
Please Note: If you hit "REPLY", your message will be sent to everyone on this mailing list ([address removed])
This message was sent by mowgli ([address removed]) from Dallas Open Source Saturday.
To learn more about mowgli, visit his/her member profile


Sign up

Meetup members, Log in

By clicking "Sign up" or "Sign up using Facebook", you confirm that you accept our Terms of Service & Privacy Policy