addressalign-toparrow-leftarrow-rightbackbellblockcalendarcameraccwcheckchevron-downchevron-leftchevron-rightchevron-small-downchevron-small-leftchevron-small-rightchevron-small-upchevron-upcircle-with-checkcircle-with-crosscircle-with-pluscrossdots-three-verticaleditemptyheartexporteye-with-lineeyefacebookfolderfullheartglobegmailgooglegroupshelp-with-circleimageimagesinstagramlinklocation-pinm-swarmSearchmailmessagesminusmoremuplabelShape 3 + Rectangle 1ShapeoutlookpersonJoin Group on CardStartprice-ribbonShapeShapeShapeShapeImported LayersImported LayersImported Layersshieldstartickettrashtriangle-downtriangle-uptwitteruserwarningyahoo

Fwd: A bit of help for a Rails coder in need?

From: topherzee
Sent on: Monday, March 9, 2009 3:15 PM
Thank you very much for all the replies both on and off the list. Its been helpful (and encouraging). Im going to have a look at passenger and a list member will be working with me on the problem.

Cheers!
Topher

---------- Forwarded message ----------
From: Christopher Zimmermann <[address removed]>
Date: Fri, Mar 6, 2009 at 11:21 AM
Subject: A bit of help for a Rails coder in need?
To: [address removed]


Hi all,
I hope this is an appropriate place to post my request.
This seemed like the best place I found for the Vancouver Rails community.

I've got a launched Rails site that is doing (mostly) great. Im loving Rails but getting no love in return from deployment with mongrel cluster. I think my main problem is my inexperience with Linux.

Im hoping to find a friendly local Rails coder who actually understands Linux with a configuration problem that I have. Im happy to pay 75$/hr to ease my woes. Id like to just sit down together and figure the problem out - or at least get closer - in a few hours.

Details below.

Thanks much!
Topher



Details:

In a nutshell, I just want to have the mongrel cluster start when the server reboots.
When i run at the command line:
> mongrel_cluster status
everything works.

When i simulate the startup process by running
> service mongrel_cluster status
I get:

/usr/bin/mongrel_cluster_ctl:9:in `require': no such file to load --
rubygems (LoadError)

I've posted on forums but not been able to solve my problem. It could be as simple as path setup or incorrect gems installation.


--
Christopher Zimmermann
[address removed]
[masked]

http://www.timecam.tv
http://www.sourcevisuals.com






--
Christopher Zimmermann
[address removed]
[masked]

http://www.timecam.tv
http://www.sourcevisuals.com



Our Sponsors

People in this
Meetup are also in:

Sign up

Meetup members, Log in

By clicking "Sign up" or "Sign up using Facebook", you confirm that you accept our Terms of Service & Privacy Policy