Arizona WordPress Group Message Board › Weird! Stylesheet broken?

Weird! Stylesheet broken?

Closed to new replies

Lisa R.
user 10875987
Glendale, AZ
Post #: 17
Greetings! I have a client site, that the client manages so I can't be sure that this isn't caused by user error, but even so, I have no idea what's causing the problem. It looks like the stylesheet broke, except that there are still one or two styles applied. Also, we used the Headway theme on the site, and in the Headway Visual Editor the site still looks perfect, all styles applied. We have turned plugins on/off and supposedly nobody has been on the server so no explanation there. I would really appreciate it if anybody could take a look and let me know if you've seen something like this before?

http://40daysofselflo...­

Thank you!
Lisa smile
Chuck R.
ChuckReynolds
San Francisco, CA
Post #: 115
looks fine? idk what you see as being broken but it looks like a typical marketing squeeze page to me. Nothing weird.
Lisa R.
user 10875987
Glendale, AZ
Post #: 18
Sorry! After I saw your post I looked and it was back in working order. Neither the client nor I had been in there and made changes. Must have been the work of website fixing fairies. Really strange though.
Powered by mvnForum

Our Sponsors

  • Gangplank

    Thank you to Gangplank for allowing us to use their meeting space.

  • WP Engine

    Premium Managed WordPress Hosting

  • Headway Themes

    Thank you to Headway Themes for assistance with meeting space

  • Skyhook Internet Marketing

    Special thanks to Skyhook for sponsoring the AZ WordPress Birthday Party

  • Rock It Boot Camp

    Technology-based training programs to meet the needs of employers.

People in this
Meetup are also in:

Sign up

Meetup members, Log in

By clicking "Sign up" or "Sign up using Facebook", you confirm that you accept our Terms of Service & Privacy Policy