Re: [sfpug] Python PostgreSQL driver psycopg2?

From: Eric W.
Sent on: Thursday, July 23, 2009 4:51 PM
Mind if I move this thread over the svpgsql meetup mailing list?

Otherwise, yes, I've compiled it in the past but it has been years
since.  Seems psycopg packages exist for many OS's so I'm not sure why
he needs to compile.  What OS/version?  What python and postgresql
versions?

EW

On Thu, Jul 23, 2009 at 3:26 PM, Dan Bikle<[address removed]> wrote:
> sfpug,and others,
>
> the sv postgresql meetup just received its first calendar comment!
>
> I have no help for the poster though so I forward it to this list.
>
> The comment/question:
> Kevin Tran just posted a comment for SV PostgreSQL Meetup.
>
> "Does anyone have experience compiling the Python PostgreSQL
> driver psycopg2?"
>
>
> Read and reply to comments here:
> http://www.meetup...­
>
> --Dan
> Organizer:
> http://www.meetup...­

Sign up

Meetup members, Log in

By clicking "Sign up" or "Sign up using Facebook", you confirm that you accept our Terms of Service & Privacy Policy